DIS really slow/lagging this morning, or just me?

Discussion in 'Technical Support' started by MickeyMinnieMom, Aug 2, 2017.

  1. BLLB

    BLLB DIS Veteran

    Joined:
    Nov 29, 2004
    Messages:
    840
    8:16 pm EST, Spectrum North East Ohio very slow
     
  2. PrincessShmoo

    PrincessShmoo DIS veteran

    Joined:
    Feb 12, 2009
    Messages:
    40,563
    5:50pm LA AT&T load time on pages is anywhere from 10-30 seconds, with an occasional (rare) immediate loading.
     
  3. Avatar

    Advertisement


    to hide this advert.
  4. PrincessShmoo

    PrincessShmoo DIS veteran

    Joined:
    Feb 12, 2009
    Messages:
    40,563
    Oh my gosh! My screen flickered and now the boards are running at lightening speed!

    Hope that means they found the problem.
     
  5. AquamarineSteph

    AquamarineSteph DIS Veteran

    Joined:
    May 1, 2013
    Messages:
    972
    Still having issues. 12:26 am CST
     
  6. chartle

    chartle DIS Veteran

    Joined:
    Jul 10, 2008
    Messages:
    15,847
    9:12 verizion fios pittsburgh ok
     
  7. Bianca and Bernard

    Bianca and Bernard DIS Veteran

    Joined:
    Jul 12, 2015
    Messages:
    1,104
    11:56am EST. Slow again. Takes almost 2 minutes to load a thread.
     
  8. PrincessShmoo

    PrincessShmoo DIS veteran

    Joined:
    Feb 12, 2009
    Messages:
    40,563
    Guess it was wishful thinking on my part. 9:00 am LA time AT&T taking 10-15 seconds to load pages again.
     
  9. chartle

    chartle DIS Veteran

    Joined:
    Jul 10, 2008
    Messages:
    15,847
    8:01 PM Pittsburgh Fios doing good

    As for doing a ping test, every time I've done it it comes back around 30 ms.
     
  10. PrincessShmoo

    PrincessShmoo DIS veteran

    Joined:
    Feb 12, 2009
    Messages:
    40,563
    Just checking in. This morning it was a little glitchy - random slow loads (5-10 second) and then doing fine.

    Been working well for the last 3-4 hours.

    Hope I didn't jinx it by saying that
    [​IMG]
     
    robinb likes this.
  11. Robo

    Robo 1971 Castle in the Hub: Your lights are on!

    Joined:
    Nov 18, 2001
    Messages:
    97,397
    Well, it's been many days since the above post, and I've had no lengthy slow-downs since.
    Things look to be normal.

    Thanks to whomever did whichever to whatever! ;)
     
  12. paults

    paults HOME IS WHERE BWV IS DVC Gold

    Joined:
    Mar 20, 2002
    Messages:
    3,941
    Wednesday, 10/11/17 at 5:25 pm still taking a long time to load.
     
  13. Meriweather

    Meriweather Being a Nana is my superpower

    Joined:
    Mar 31, 2002
    Messages:
    289,562
    Seems all fixed to me....hope it stays that way
     

Share This Page